ClamAV Consume ~500MB Memory. How do I remove it without removing roundcube? - تاریخ: 1396/10/20 ساعت: 15:31
ClamAV Consume ~500MB Memory. How do I remove it without removing roundcube?I follow this step how to remove clamAV https://help.poralix.com/articles/i-...ld-directadminWhen I did that, I notice that the roundcube also got removed. I have my backup done where I can revert everything back where ClamA...
web apps in /var/www/html with 403 error - تاریخ: 1396/10/20 ساعت: 15:31
All apps there retu s 403 error. I tried ip/webmail, domain/webmail... all 403.Try to update CB2, rewrite_confs, not solved.In /etc/httpd/conf/extra/httpd-hostname.conf Code: <Directory /var/www/html> Options +SymLinksIfOwnerMatch +IncludesNoExec -Indexes AllowOverride AuthConfig FileInfo Indexes Li...
Updated Dovecot to 2.3.0. Now Excessive resource usage warnings from CSF/LFD - تاریخ: 1396/10/18 ساعت: 15:25
Updated Dovecot to 2.3.0. last night and since then CSF/LFD is sending Excessive resource usage wa ings every hour; Code: Time: Sun Jan 7 14:02:11 2018 +0100 Account: dovecot Resource: Process Time Exceeded: 45127 > 1800 (seconds) Executable: /usr/libexec/dovecot/stats Command Line: dovecot/stats [1...
MySQL 5.5 to 5.7, how to handle backups - تاریخ: 1396/10/18 ساعت: 15:25
Ok, so, I need to move servers.... Old server MySQL 5.5, new has 5.7, when I restore backups, I get: Unable to add user . Column count of mysql.user is wrong. Expected 45, found 42. Created with MySQL 50546, now ru ing 50720. Please use mysql_upgrade to fix this error.Can't add user to : Unable to a...
COMODO WAF Plugin cwaf-wrapper.pl issue - تاریخ: 1396/10/17 ساعت: 14:33
Hello,I have these permissions: Code: ---x------ 1 cwaf_plugin cwaf_plugin 9681 Feb 17 2016 /usr/local/cwaf/scripts/cwaf-wrapper.pl and a line Code: admin_run_as=cwaf_plugin in /usr/local/directadmin/plugins/comodo_waf/plugin.confAnd what is yours?
Cron Job Command for restart httpd Service ? - تاریخ: 1396/10/17 ساعت: 14:33
Forum: Apache (WWW) Posted By: alemmsm Post Time: 01-06-2018 at 09:45 PM
New Skin with OLD Login? - تاریخ: 1396/10/16 ساعت: 19:26
Hi, I installed the new Skin and it's work well, but the Login page is old style any suggestion? Regards,
dns problem - تاریخ: 1396/10/16 ساعت: 11:47
With regards, Alex.✔ Professional Server Management for web hosting companies and individuals✔ Hourly Support, Disaster Recovery, Server Hardening, Monthly Subscription✔ Directadmin installation and optimizationClick here if you need a Linux Admin
Linux Kernel - CVE-2017-5754 , CVE-2017-5753 , CVE-2017-5715 - تاریخ: 1396/10/16 ساعت: 11:47
After the update I ran into serious issues with my CentOS 7 box. First was a known bug after reboot that ip6tables didn’t work and ipv6 co ections where impossible. Temporary solution is found in the bug report: https://bugzilla.redhat.com/show_bug.cgi?id=1499367Other issue was that php-fpm service ...
Php 7.2.1, 7.1.13, 7.0.27 - تاریخ: 1396/10/16 ساعت: 11:47
The PHP development team a ounces the immediate availability of PHP 7.0.27. This is a security release. Several security bugs were fixed in this release. All PHP 7.0 users are encouraged to upgrade to this version.This release marks the end of the two years active support period for the 7.0 branch. ...
MariaDB 10.2.12 - تاریخ: 1396/10/16 ساعت: 11:47
Code: MDEV-12837 - WSREP: BF lock wait long MDEV-14799 - After UPDATE of indexed columns, old values will not be purged from secondary indexes MDEV-12827 - Assertion failure when reporting duplicate key error in online table rebuild MDEV-14008 - Failure reading auto-increment values in DOUBLE column...
ALERT: exim paniclog /var/log/exim/paniclog has non-zero size, mail system possibly b - تاریخ: 1396/10/16 ساعت: 11:47
Hi,I don´t know if it is related but after installing new evolution skin I get a new message in my inbox:ALERT: exim paniclog /var/log/exim/paniclog has non-zero size, mail system possibly brokenNever saw this alert before. Is there a fix/solution for this ?Kind regards,Fred
Bugs - تاریخ: 1396/10/16 ساعت: 11:47
SECTION EXTRA FEATURES: CUSTOMBUILD 2.0- https://server.domain.com:2222/CMD_P...ild/index.htmlin footer: YOU ARE HERE: Error 404: File Not Foundafter update software, click on close button, it should retu to plugin page, update software. But you get a blank screen where you can only choose GO Back, ...
PHP Selector problem - تاریخ: 1396/10/16 ساعت: 11:47
With regards, Alex.✔ Professional Server Management for web hosting companies and individuals✔ Hourly Support, Disaster Recovery, Server Hardening, Monthly Subscription✔ Directadmin installation and optimizationClick here if you need a Linux Admin
where to follow updates/new releases evolution skin - تاریخ: 1396/10/16 ساعت: 11:47
Hi,Testing the new evolution skin on several servers and I and many persons reports some bugs/errors.Some simple, just a oying, but also some critical bugs.Where can we follow/see if new releases with fixed bugs are ready for download? And if, how to update evolution skin.Kind regards,Fred
Rapid SSL for multiple domains with different IP&#039;s - تاریخ: 1396/10/16 ساعت: 11:47
Hello, I'm trying to figure out if the "Rapid SSL (https://directnic.com/ssl)" can be use in server with multiple domains and each domain has...
Php systemctl issue after firmware update And kernel patch - تاریخ: 1396/10/16 ساعت: 11:47
After the ke el patches released by CentOS, serious issues rose with systemctl and php.Initial issues described in this thread: http://forum.directadmin.com/showthr...648#post285648I had to manually start the process from command line (/usr/local/php72/sbin/php-fpm72) to get php-fpm ru ing. With sys...
MariaDB 10.1.30, 10.2.11 - تاریخ: 1396/10/7 ساعت: 0:20
12-25-2017, 07:44 AM #1 The MariaDB project is pleased to a ounce the availability of MariaDB 10.1.30, the latest stable release in the MariaDB 10.1 series, as well as MariaDB Co ector/C 2.3.4, the latest stable release in the MariaDB Co ector/C 2.x series. See the release notes and changelogs for d...
Nghttp2 v1.29.0 - تاریخ: 1396/10/7 ساعت: 0:20
12-25-2017, 12:23 PM #1 https://nghttp2.org/blog/2017/12/19/nghttp2-v1-29-0/ 12-25-2017, 02:31 PM
Issues with Let's Encrypt certificates - تاریخ: 1396/10/7 ساعت: 0:20
Yesterday, 03:15 AM #1 Hi,Everything works on my new server which is ru ing for almost 2 months now. Getting a license is good and works too.But.When clients co ect/configure their account in their mailsoftware, they get wa ings about the certs which is 'invalid' since it's from my server hostname a...